Advanced Library for Poser - you'll never use Poser's library palette again! :-)

Installation

To run Advanced Library you need to have the Microsoft .NET Framework 2.0 or newer installed - this should usually be the case.

To install Advanced Library just download the installation ZIP file and UNZIP it.
Then open the folder you unzipped the Advanced Library files to. Just double click the "Advanced_Library.application" file to install the application.

The installer should have placed a folder called "acb" in the programs group of your start menu. There you'll find a shortcut to start Advanced Library and one to this online help. After the installation, you can remove the unzipped files.